« 是非飲んでみたいなぁ。 | トップページ | ニュースを見れば腹が立つ »

2008.06.13

Mac OS X LeopardでRubyでMeCabが動かない

mecab-ruby のインストール
(Mac OSX & Cygwin on Windows)

MeCab on Mac OS X - へんにゅうめも @ 阪大基礎工・情報科学科

に書いてあるように、extconf.rbにパッチを当てないと駄目。パッチを当ててインストールするとちゃんと動いた。

↓1日1ポチッとをお願いします!励みになります!
ポチっとよろしく!

|

« 是非飲んでみたいなぁ。 | トップページ | ニュースを見れば腹が立つ »

ruby」カテゴリの記事

コメント

コメントを書く



(ウェブ上には掲載しません)




トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/22269/41521628

この記事へのトラックバック一覧です: Mac OS X LeopardでRubyでMeCabが動かない:

« 是非飲んでみたいなぁ。 | トップページ | ニュースを見れば腹が立つ »